Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hi,how can I verify which hotfixes were installed during upgrade on the Linux environment ? I did upgrade for 11.36.18 to 11.36.49 and now I want check installed HFs and all patches for Commvault software.
Hi all,We have 2 environments using Commvault (Dev - 195 VMs and Prod - 2175 VMs). In testing the REST APIs, I've found that the GET VM API only returns some VMs in the Prod environment. Is there a limitation to the number of records returned?sample Powershell code:$ccVms = Invoke-RestMethod "$cs/webconsole/api/VM" -Method 'GET' -Headers $headers$vmGuid = $ccVMs.vmStatusInfoList | Where-Object name -eq $vmname | Select-Object -ExpandProperty strGUID$vmEsxHost = $ccVMs.vmStatusInfoList | Where-Object name -eq $vmname | Select-Object -ExpandProperty vmHostI've tried adding "Pageinfo: 0,3000" in the headers, but my code was not able to some VMs.I've also tried GET /v4/virtualmachines but I’ve found that the API only returns ~103 VMs from Get Virtual Machines | Commvault® Both environments are on 11.36.39
I'm not able to open a support ticket. Can anyone help me? The page freezes at the point where it is loading AI data.See screenshots below. Issue with Google Chrome and Microsoft Edge browser. I tried the phone number for contacting support in my region, but the call was horrible, I couldn't understand anything and the call dropped.
Hello,Yesterday I updated the software version on my server hosting the command center to 11.32.59. Since then, when i log into the command center, in the health tile, there is a spinning circle. Any tips on how to get this populated properly again?RegardsFergus
Restore and recover of a lost datafile in a PDB is failing with the following:##### Exceuting Tablespace offline script for partial restore #####SQL*Plus: Release 19.0.0.0.0 - Production on Thu Mar 27 13:48:24 2025Version 19.18.0.0.0Copyright (c) 1982, 2022, Oracle. All rights reserved.SQL>SQL>SQL>SQL>Connected.SQL>SQL>SQL>SQL>SQL>SQL>SQL>SQL>SQL>SQL>SQL>SQL>SQL>alter database datafile 105 offline*ERROR at line 1:ORA-01516: nonexistent log file, data file, or temporary file "xxx" in the current containerSQL> 1* alter database datafile xxx offlineSQL>SQL>Disconnected from Oracle Database 19c Enterprise Edition Release 19.0.0.0.0 - Production##### End Exceuting Tablespace offline script ##### Solution:Online and offline commands must be execute from the same container in which datafile resides as v$datafile and dba_data_files only have the entries of the datafiles belonging to that container. Connect to the PDB in question and
I am trying New setup of Live sync.Production commserve Instance002 registration with commserve is failing.As per install.log error is “client registration with commserve could not be completed at this time due to ongoing maintenance”. can any one help? Manual registration with simcallwrapper also failed.
hi, We are on 11.32.89.We have Azure HCI VMs and postgre iDA is installed. The backend storage library in netapp grid S3.We understand as per documentation that Azure HCI storage is not supported so far.https://documentation.commvault.com/2023e/expert/supported_hardware_storage_arrays.html As a workaround our solution engineer gave the following option to enable. Error is Appaware with “Virtual Server Application snap” engine is only allowed from VSA workflow. I could not understand what it means ?
Hi, I have a full Linux Commcell and I’m deploying Commvault 11.36 using exclusively the Command Center.I just realized that out of my 2 MA grids (2-nodes grids), 2 MA of 1 grid are missing the filesystem agent and the ddb subclient and the 2 other ones have a ddb subclient but its not associated with a Plan. I had no other option than using the commcell console to associate manually the plan for the first 2 ones and create a filesystem Agent, then create a DDB subclient and associate it with a plan. If I remove the licence both default and DDBBackup subclients are grey out. When automatically created by commvault DDBBackup subclient is activated (blue) and the default is greyed.I am not satisfied with this behaviour, is there a way to have all my media agent alligned? Thx in advance
I have noticed 2 commcells that are marking Azure V2 Client as critical due to the VM Admin jobs running as Incrementals.Confirming that all associated VMs are actually completing Full/ Synth Full backups. Behavior is seen across 2 FR32 commcells.Is there another way to correct this behavior besides excluding from SLA or this needs to be raised as a support case for the report to be reviewed?Also confirming at Azure Client level and Subclient level is already excluded from SLA.
I’m starting a new thread for a repeat topic as I don’t see an actual solution in the previous one.OpenShift bare metal - all native storage - no way to configure snaps (or is there)? I have read and re-read BoL but am missing something if Waldo exists.Will be mounting live volume [] to worker pod [] since it does not support volume snapshots. How to ignore this error? Meaning - we know this is probably an issue for Commvault unless someone has cracked it, so, rather than have to think about them each day, is the answer to “Hide this event”? I can say we don’t have any PVC’s yet but I see the risk in muting them entirely if indeed that means PVCs aren’t protected properly.This is on 11.36.41 BTW.thanks
Has anyone installed a Commvault web server/command center/metrics reporting server outside the Commserver. Mine doesn't seem to connectand Im getting a failed authentication token when I access the Commvault dashboard using the extra web server I build. I believe I followed the one in Books online but no luck.Also to help in my troubleshooting is there any flow diagram on how the connectivity of the web server to the Commserver ( TC ports/ services/logs). THis way I can troubleshoot logically.So the setup is we have a Commserver which is also a web server/command centre and private metrics reporting server. I am building a separate web server/ command centre/metrics reporting server but it doesn't work. Any advice is appreciated.
Dear Vaulters,I have an issue, I have a storage policy with a selective copy for last full backup of the month on the tape library, when i review its jobs i find 30th of march full backup jobs instead of 31st of march full backup jobs.I made sure that AUX copy job ran 1 hour after 31st of march full backup jobs.I also noticed that this issue is not happening with all clients, it happens with random clients every month.Need your support to know the cause the aux copy to pick 30th of march full backup jobs instead of 31st of march full backup jobs? and how to solve it? BR
The alert displays the # of deleted files it has detected. Is there a way to be able to display or list these files?
Hi All.I am busy testing content indexing of file system data. I managed to deploy and configure all the components.After the Content Indexing job runs I am able to search for file metadata from the Command Center.My question is - where do I configure the retention of the indexed data to managed disk space on the Index directory?I see information in the below:https://documentation.commvault.com/2022e/expert/setting_retention_days_for_content_indexed_data.htmlI do not have any Content Indexing tab within any Storage Policy.The CommCell is currently on v11.36.49. Thanks and regards,Ignes
Hello All,we need an API for Kubernetes Openshşft. WE have some namesapaces are excluded. IS tehre a way to see them with API . we have 30 Cluster and many excluded namesapece we want to see which are excluded
Hi All, i have the challange to backup an sql cluster with shared discs. Error Code: [91:354]Description: Virtual machine [xyz] is configured with shared virtual disks. Snapshot operations are not supported for shared disks. Use an in-guest agent to protect virtual machines with shared disks.Source: 1234, Process: JobManager i tried to filter all scsi discs out wich are shared but the same erro comes during vsa backup test. is there any possibility to backup the vm only with the systemdrive over vsa backup. I dint want to go the way over fileagent and in dr case with the onetouch point. Thanks
has anyone tried to restore to another vcenter/esx cluster a virtualization based security enabled VM before. So the Vm is virtualization based security enabled and is sitting on another vcenter/esx cluster. I am going to restore the VM to another vcenter/esx cluster.Any gotchas etc.
Hi, I have just upgraded form 11.28 to 11.36.46After the upgrade I get the error’s below on my O365 mailbox backups.I backup to on-prem. I have upgraded my Index server & MA’s as part of the upgrade. Any help would be great.
Hi,Does commvault have plans to support MongoDB in the OS version of Ubuntu 24.04?The customer has version 11.32 installed. There is info in the documentation that the highest supported Ubuntu version is 20.04.https://documentation.commvault.com/2023e/essential/system_requirements_for_mongodb.htmlIs support for newer versions of Ubuntu perhaps on Commvault's road map?Thanks in advance for the information.
So, I am creating a report to capture events across time.The problem is that the daterange input control returns time as a UTC string, but the api wants epoch time.The input looks like this, and it passes the correct data but I tried just sticking Date.parse in there, but it didn’t work. Is there a way to massage the output of the controls before using them as inputs?With sql as a data source you can handle it all the query.Can someone tell me what I am missing? Thanks.Chris.
I am having a problem performing restores, the Index Restore is not completing and no DDB is in maintenance mode
The documentation covers using inputs pretty thoroughly when using SQL as a datasource.It is not so clear for using inputs, as parameters when rest is the data source.For example the documentation here makes no mention of rest parameters but instead has a blurb about the parameters traditionally used for SQLhttps://documentation.commvault.com/v11/essential/creating_http_data_sets.html For example, Lets pretend I am building an events report using the data picker and the events REST API as a dataset Someone explain to me ... When using this as the report input? Thanks in advance.
Hello All,I am getting many warning errrors during RED hat openshift backup. I see the following warning on the events . Will be mounting live volume [] to worker pod [] since it does not support volume snapshots. How to ignore this error?
Helo,I’m planning to upgrade my productive environment, but before that, I wanted to test the upgrade. Therefore, I have installed a test invironment with Evaluation license, what is valid for 60 days.I had too many tasks at the time and couldn't test everything. That's why I'm asking, is it possible to expand the Evaluation license with additional days or I have to reinstall my test environment after expiration?Thanks in advance.
Hi, where i can download the report: Data Views in the Unusual Number of Pending Jobs Report Data Views in the Unusual Number of Pending Jobs Report We got an alaert and want to find out what happends. Thanks
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.