Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hello Commvault Community,Can I create a barcode rule for a tape library so that all tapes ending with L8 are recognized with the first 6 digits?All other tapes with 8 digits.We currently have the problem that we have LTO8 tapes in the old tape-library with 6 digits without L8 and these are not recognized in the new tape-library.The new LTO-9 tapes have 8 digits and end with L9.And if so, what else do I need to consider?
This one is a bit of an old vulnerability and I see there has been an update to its status this month. A customer has picked up this vulnerability on the Commserve. They’re running V11.28.102.I cannot find any information on the security bulletin site. I’ve recommended that they upgrade to V11.28.137 as there is mention of some Apache vulnerability patches mentioned (but not which ones)and then run the vulnerability scanner. Does anyone have any info or experience in this particular issue that we’ve noted?
Hello I receive this message on this job: last job update time : 8 minutes ago.and the job stuck on 95%,there is something to to with that? Best Regards
Hello Team,I have issue on my media agent. Services are running and check raidness succesfully. I am unable to browse and restore my backup data it failes as Could not reach Media Agent [GAR-PND-PRD-FPS-MA03] with hostname [PGARAPPCVM13] I have rebooted media agent twice.I have checked the Index cache there is about 900GB free sapce.
Hello,One of the changes in 11.36 was on the System created DDB backup schedule.The schedule was set to run every 3 days. This is documeneted in 11.36 changes.Is anyone aware what is the logic behind it ? Is there any known reason for this ?Any reason not to run DDB backup twice a day ? Thanks
When I go into Command Center running on my internal CommVault installation and navigate to Dashboard > Health > Software Version, I see it hasn’t updated within the past 6 weeks. I’ve gone into the Commcell Console > Home > Control Panel > and done an upload on Remote Private Metrics Reporting PLUS I’ve cleared both Cookies and other site data and Cached Images and files on my desktop browser. Despite all that, the Software Version still reports “As of Nov 29, 2024”.Does anyone have a recommendation on how to get the Software Version report to update?Any help appreciated.Ken
Dear Vaulters,I have a question, I have separated the webconsole from the CS to a dedicated machine, What would happen if the communication between CS and webconsole is not allowed over port 27017?
Hello, We’re seeing slowness in CV when navigating the web interface. The “Restore Options” panel takes about 20 seconds just to open, and then 20 seconds each time I change an option. Is there any tuning options for the internal SQL instance, or something else we should be looking at? This doesn’t affect the timing once the actual restore/backup is kicked off, just navigation is horribly slow.Thank you - Chris
Hello,I have a Livesync environment - Is there a procedure for a service pack upgrade without downtime? the only option I can see is to upgrade while still having restore only option - https://documentation.commvault.com/2023e/expert/installing_platform_releases_on_commserve_livesync_setup.htmlIs there a procedure where I can also continue the backups? I can not stop the SQL log backup that are running every 10 minutesCan you please attach the link from the documentation? Best regards,
Hi,What protocol do you recommend and how to configure worm lock on commvault 11.32. We want to use the data turbo protocol on the OceanProtect x3000. Does commvault support this?https://documentation.commvault.com/2023e/expert/supported_vendors_01.html
We are just beginning to migrate some local workloads to Azure. As part of this we are creating some new storage policies that will backup directly to some Azure Commvault media agents. Looking at the CommVault design guide, it recommends using a 512k dedupe size. This is to reduce the gets and puts to keep costs down. I have a few worries/concerns with this. One using 512k vs the old default of 128k will reduce my deduplication ratio and use more space. This is also cost. Second, I would like to AUX copy the Azure copy of the backup to my On-premise install. My On-premise DDBs are all 128k. If I use 512k in Azure and want to copy the data to on-premise, I will have to create new a DDB using 512k. This will again consume more space along with sending more data across our ExpressRoute. This again will be more cost Does anyone have any way/ideas on how to estimate the cost delta of using 512k vs 128k, as it relates to the initial storage, secondary storage, and egress
Hello Community,Seems like restoring a site collection through the offline mining option doesn't support if you check the SharePoint server requirements for Commvault offline mining; the 'Microsoft SharePoint Server Subscription Edition' isn't listed. https://documentation.commvault.com/2023e/essential/offline_mining_for_sharepoint_server.htmlif not support, what’s the method for restoring a site collection for the on-prem 'Microsoft SharePoint Server Subscription Edition' version? thanks
Hello, we set up a new site using VMware and Netapp. We set up 3 jobs under the storage policy. Snapshot, for one week > Copy to vault x months > each month copy to tape. The snapshots and copy to vault appear to be working fine. I see all successful backup jobs on both parts of the policy. However, the tape copy for monthly to tape is just stuck at “To be Copied”. Its been stuck like this since the end of last month which was a couple days ago. There are no warnings or errors. Any idea what may be causing this?
Hello, I am seeing an error where two VMs out of 20 are failing to backup with error code: "Failed to read disk over NBD transport mode. Ensure the access node can communicate with the host ESX server."There are two esx servers, windows / vcenter / netapp environment using streaming backups. There are other servers on the same esx server that are backing up fine, its just two that are failing and they were working at some point but have started to fail with this error code. Some things I checked:Ping test, problem servers to the ESX, MA, Netapp, Commserve all ok Checked Advanced Options on Subclient > Access Node ESX Server / Vcenter and host is ok Transport Mode for VMware is set to AutoNot sure what else I can check?
Hi Community,I have cloned our production Commserve 11.28 (Network and Livesync disabled) and try to upgrade it to 11.32 before doing it directly on production.But the installation process getting stuck on the phase “Performing Main Upgrade for the databases”. Install.logDatabaseUpgrade.logNote: Sorry for the screenshots as i cannot do copy/paste.Can anyone please suggest me how to solve this issue?Thank you
./cvpkgaddcvZipFile = /home/sysadmin/Linux/linux-x8664/linux-glibc2.3-x86_64/BinaryPayLoad/cvzip/home/sysadmin/Linux/linux-x8664/LooseUpdates/Updates/linux-x8664_11.0.0B80-SP7_SP7-HotFix-1749/linux-glibc2.3-x86_64/installer/newinstall.gzUsing installer from updates at /home/sysadmin/Linux/linux-x8664/LooseUpdates/Updates/linux-x8664_11.0.0B80-SP7_SP7-HotFix-1749/linux-glibc2.3-x86_64/installer/newinstall.gzUsing package installer /home/sysadmin/tmp/.gxsetup/12230/newinstall: - v1180534 11373KB gzipped at uslinux01 on 17-03-29 18:52:20 by pbuilder..chgrp: invalid group: ‘14 groups’ FYI - I do not have “ROOT” access to the server could the above be the cause of that error?
Seem to be on the struggle bus as of late with LiveSync. I’ve reinstalled the failover packages a few times but when I run CvFailover -OpType GetFailoverConfig my standby role doesn’t show up as “Stand by Node” it is “Test node”. I’ve tried disabling and re-enabling LiveSync, etc. Nothing in the LiveSync logs that I can see show why this is. Any ideas would be appreciated.Uninstalling and reinstalling is sort of a pain due to certs and CA bundle monkeying around and I can find no references to Test Node in any documentation pertaining to the Stand By.thanks
Hi,I created Storage Pool form two Media Agents with DAS storage, DataServer-IP transport is used to access partner MA storage. DDB has 2 partitions, one per server.I did DB restore tests, using 2 streams and got results around 900 GB/h per stream.But if I create Storage pool using only one MA restores are faster, around 1250 GB/h per stream.Do you have any ideas, why DataServer-IP slows down restore process? In my understanding it should be opposite.
Hello All,I am taking triditional VMware backup and I also take with Intelli snap. (virtual server Agent snap). What is the differneces between them. And IF I take backup via Virtual Server Agent snap,Will the snapshots grow continuously during the backup Copy period?
i have the commvault v 11.32.76. im trying retire from protect>laptops a laptop. the job starts but in job log i receive error. job log is attached. in my command center email settings is configured and its works. but when i click retire on laptop,i receive message that i recieve email message for approves ths operation, but i cant receive this message. when i click on test email from email settings from the command center i receive email message. what i do?
The scenario I have here is that we want to back up only a specific directory within a virtual machine. For example, let's say we need to back up the /opt/backups/ directory while excluding all other files and folders. The goal is to ensure that only the contents of this directory are preserved and maintained as backups, without including unnecessary data from the rest of the system. is there any way to do this ?
i have the comvault 11.32.73, the tape drive eternus lt20 s2. i need a guide for configuring. i have to archive my backups backuped: virtual machines, sharepoint data, data of end users. on host, where is connected my eternus lt20 s2 i installed media agent. what i do?
Hi, We have two environments.Staging and development.On the development commcell(11.35) we are able to create a kubernetes cluster.But on the staging commcell(11.76), we are not able to create the kubernetes cluster.It gives port connectivity error.Unable to create kubernetes cluster with details provided.Failed to connect to kubernetes end point https:x.x.x.x:6443 from access node.Port is open from VSA node,Can you guide me which logs on which machine I have to check to investigate further.
Hi,Does the Dataserver-IP feature require any special libraries, packages or customization on Red Hat 9.4? like here: I have 2 Media Agents and I want to share mount paths (LUNs mounted to each MA). But there are some errors eg. with Data Verification or backup:Cannot connect to Data Server, please make sure desination MediaAgent is up and running and there is no network / connvectivity issue between source and desination Media Agent.In NFSTtransport log:3dfs server @ [cv-ma-g02] failed to start, reason: Services/3dfs are not reachable or refusing connectionThere is no firewall between them, there are able to cummunicate, services are running but still problem exists. There is no NFS service installed on this server - should I install it?
I would like to get information on best practices for setting up SQL Always On with Commvault IntelliSnap integration.The requirement is to implement new SQL instances protected by Commvault IntelliSnap.Is there a document that outlines the necessary prerequisites for this setup Windows side?In particular I can't find details specifying where to place the system databases, user data files, and their corresponding transaction logs.Know for sure have to reside on Array\Luns to get covered by intellisnap process.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.