Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hi Team, I have an interesting scenario with occasional backups complaining with an error like this one:- “Backup Pending. Failed to update metadata information on the CommServe” Unfortunately the clients involved vary, and so it looks like a generic issue, either with the Commserve, maybe the network, or simply with load. We are a pretty busy environment (3000 jobs per night), and so what I really want to do is look at some kind of Workload Balancing report. Ideally I would be able to see how many jobs are running at any given times, or at least roughly indicated. And I could do with the schedule name if that is possible.My theory being, is that if I’m seeing too may jobs submitted at 7pm for example, and very few at 9pm, then I can rebalance the schedules more evenly. However, for all the information and reports that are out there, I haven’t yet found a report, or a graph, or whatever which shows this information. We also have a shedload of schedules, so although I can manually and p
Hi Team, I’m starting some preliminary research into an eventual OCI migration.Can someone please point me in the right direction so I can research this. I need to try and understand :- 1 - How do we hook into the OCI databases?2 - Are there different variations on OCI backups? For example, I see a section on the VSA agent and how to configure that, as seen here:-https://documentation.commvault.com/v11/essential/121700_guided_setup_for_oracle_cloud_infrastructure.html But are there other methods of backup? I am still in the process of gathering more information on the OCI config side of things, but I am keen to see what we can do from a Commvault perspective. Thanks in advance …..
Hello I need to migrate an existing commserve with mediaagent role to a new site/server.During the migration both existing and new commserve should remain active for backups for about three months. Then old commserve will just be preserved for legacy restores.How can this be best achieved without buying a seperate license for new commserve? Thanks
Hi,I want to use Commvault to backup Azure DevOps. I don’t have the option “DevOps” however under “Protect” in Command Center, as described here: https://documentation.commvault.com/2023e/essential/add_azure_devops_app.html (just doing a pre-check).How can I get the option to add the Azure Devops App? Or will the option be there after I have installed the necessary software (Cloud Apps) on the proxy server?Thanks!
Hello,Maybe a dumb question but is it possible to do 1-Touch restoration by a Network Gateway ?Regards,Fabrice
Good evening, we have noticed some discrepancies with Commvault backup logs in that we are unable to view failed backup logs for an specific Oracle server. It seem that when a backup is successfully rerun, the logs are overwritten, and when you try to view them the logs are not available. Is this a known function? RegardJohan
Hello everyone,a customer contacted us and reported that the VSS files on the domain controller were bloated on C:\System Volume Information. He suspects either Commvault or VMware. I looked at several things but couldn't come to a clear conclusion. Maybe someone here knows this behavior and can give me a tip for the solution if this comes through Commvault. Kind RegardsThomas
The upgrade to the latest maintenance release failed. I believe it is because Commvault thinks it is running Centos7. Can I change the OS information in Commvault or do I have to remove the client and re-add it?Thanks,Tuesday
I’ve installed CV2023e on Windows 2022 server. Connected a Fujitsu Eternus LT40S2 however CV is unable to configure the library. See images. OS detects the library. What could be the issue? REgards,
Hello experts,My datacenter has physical servers HP proliant dl 380 gen 8.I performed full backup of windows server 2012 which was successful and trying to do 1-touch bare metal restore in other server of same model, it just keeps progressing endlessly as shown in the picture.NOTE: The bare-metal restore for same server to esxi is successful but not to the physical server. Will appreciate any help.
We have several remote offices in the Asia-Pacific region. We are interested in deploying a Media Agent at AWS to service those locations. These locations don’t have VPN access to AWS so we would need to send data securely from on premise servers in the several countries to the media agent for long term storage. Servers are small, windows servers, generally less than 2TB of file data with small rates of change. No VMs.I am looking for some help to configure networking from the on premise servers to the Media Agent at AWS.
Hi,the customer would like to use one plan for backup both: filesystem and database. The problem is that in ‘Add backup frequency’ He can choose only between ‘all agents’ and ‘databases’. It means when we have two actions: incremental at 5PM and differential for databases at 7PM it triggers SQL database differential backup twice at 5PM and 7PM. He tried to modify schedule in CommCell console but he gets an error ‘failed to modify task’’.So the main problem is that we can choose only between all agents and databases. We can’t choose granular. Does it mean that for fileservers and databases we should use separate plans? Regards,Lukasz
I am getting “Internal error occurred -5” on Readiness Check on several clients after the 11.32.35 upgrade. Backup seems to be working still, but we can’t have this “false positive” alert every day.(Upgrade was done 4 days ago, so I don’t think it is something that will go away “by itself”.)We have tried restarting the commvault services on the clients, also the commvault repair option. No improvement.Anyone know what could be the cause? 🖖
Good morning. We’re considering MS SQL Server always-on using the new 2022 feature “Contained Availability Groups” This feature adds an MSDB and Master database to the AG group, which allows jobs and users to be synced between machines. Is this functionality currently supported? How might it work for restores/backups? Thanks- Chris
問い合わせ内容①simpanaでサーバのバックアップ状況をメールでこちら側に送信しているが 内部的にバックアップ状況を記録したログはあるのか?②ログがある場合は、ログを送ってもらえないか 趣旨バックアップ確認を自動化させようと考えており、ログの結果があればバックアップステータスを自動で反映させることができるため
Error Code: [32:408]Description: The usage for [Protected Virtual Machines] has exceeded the licensed usage. Please purchase additional usage licenses. Until the new license is applied, click on the RESET button in control panel license administration window to temporarily allow jobs. Advice: Please contact customer support for additional license.Source: snf-comvltbkp, Process: JobManag
Hi Team, I am trying to use HTTP CLient in workflow to execute script to enable disable media agent but its not working whereas it doesnt return anything and doesnt execute the script as expected . URL : http://commservename/webconsole/QCommandIn BodyContetn-type =text/plainand body is mentioned below qoperation execscript -sn setmediaAgentProperty -si xpath:{/workflow/ForEach_3/N2MAs} -si 8 -si 0
Raw device backup and restore was successful for file system but validation is failing. Please find the error. An unrecoverable errors found on the same device.File system state is not clean for one of the file system, state is "clean with errors"
we are already taking a file server backup , now we enabled file server archive with archive plan do we need to run both plan or archive jobs will serve the purpose ?
Hi teams, Have a good day, I needed a help. One of my clients has a backup issue related to indexing. I have also taken help from support but the issue has not been resolved, maybe the experiment is going on. If I delete the data from the problem job and then take a new backup, will it be ok? This is an issue of 20 days jobs. ThanksAmol
We are taking the backup for CIFS share (Netapp) by Commvault NDMP protocol. Need to know , whether NDMP uses file level backup or Block level backup .Because we are running robocopy for the CIFs share with Archive bit clear option to copy data manaully from CIFS share to other location . Does this have any impact for the current commvault backup for the cifs share . BR Sudhir T
Full scale test instance of Commvault before deploying into production. Getting issues with viewing the contents of Hypervisor VM Groups, changing configuration of VM groups and some items using “view details” on the health report.“Default” Hypervisor VM Groups were created upon adding the hypervisors and the content left at the default / or all unprotected VM’s. Immediately upon creating the groups it is not possible to view the content tab without getting the detail flash very quickly on screen before displaying “something went wrong”. Also cannot change anything in the options section of the VM Group configuration page without “something went wrong”. I have deployed several instances of Commvault for test and this has happened on all instances. I have tried running the install again in repair mode and it does not resolve the issue. Note it is possible to view the content by looking at protected and unprotected VM’s but cant’ modify content from that page. Also issues with the “view
Good evening.If someone is new in a Commvault environment, how do I recover user credentials for both web and java console. Commvault solution was configured by someone but left the company. What effort does it require to access the consoles? Kind Regards,Tshepo Chiloane
Hi, I see that the stream count is defaulted to 2. But I also read the all restores are single streamed except for a few iDAs. And oracle iDA is not one of them. Regards,Pedro
Hello, Hope someone can help me understand the OneDrive Active vs Inactive data. Not so long ago, we migrated our users over to Microsoft O365, and activated backup of Exchange Online, OneDrive, sharepoint and Teams. For OneDrive vi had about 23TB of data for about 22.5K users. And under Protect > Office365 we could see the “Backup Size” and same with a Dashboard element showing top 5 largest servers. OneDrive was one of our largest servers. But about two weeks ago the OneDrive storage dropped from almost 24TB and down to 2.52TB. When i go to OneDrive in Commandcenter and look at “Details” under Backup Stats, i can see that Active size is 2.52TB and Innactive is 21.94TB. From the Microsoft 365 admin console i can see no problems. So my question is regarding the Active and Inactive data. Might this be that the 2.52TB is data that has been changed since the last backup, and inactive is old unchanged data? Or is it that the inactive data is actual data commvault think has b
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.