Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hello!With the end of Windows 2012, we have some media agents that are being refreshed, both virtual and physical.In most cases we’ll be using the APP/workflow or the manual method to move them, but in a few cases we have some sites that during clean up and condensing that ended up with 2 media agents. Is there a way during the process of an OS refresh to combine two media agents? e.g. move the jobs and content so that everything is on one happy VM/box? As well, since this is the time to clean up some sins of the past, is there a way to combine Mount Points? E.g. previous admins decided to make 2-3 smaller Mount Points and I’d like to combine this into a single one. Can this be done with the Migration APP?Any help, suggestions or pointing me in the right direction would be appreciated.Thanks!Devin
We’re looking if there is an additional settings that removes the possibility for non-masters to forcefully delete clients. To be clear: our customers still should be able to retire clients, but the next step delete clients should not be presented and should not be possible. The client objects who were given a retire command will be removed automatically once all jobs have been aged off. Is this possible? The security model only allows you to revoke the delete permission, but this also remove the retire option. So, this is not what I’m looking for in this case. PS: We already use the business logic workflows and we are not looking for a 4-eyes step here.
Hi Team, We have a question W.R.T data deletion in below scenario:Test case: We have a worm storage policy with data retention of 1 day 1 cycle. We have taken 2 full backup’s(1 cycle retention is completed), when the retention is completed shall my 1st backup be deleted? Will the second full backup taken be on storage forever or it will be pruned at some point.Test case 2: Scenario : We have a worm storage policy with data retention of 1 day 1 cycle. If we perform only 1 full backup and no further backups being taken, will data get pruned when retention is over or since the cycle of retention(2 full backups) criteria is not met will the data stay forever.
FS based Backup ends with a warning: Could not back up [0] folders and [1] files.the dumpbased backup goes fine.In de PostGresBackupChild.log I see :2309890 233f02 09/20 14:15:56 2109431 ClBackupFile::OpenFilesForBackup(7033) - failed to stat path '/data/postgres/13/wal/inst1/archive_status/000000060000000000000045.ready', errno=2, error=No such file or directory There are no *.ready files in that dir or elsewhere. Every time I try the backup again I will see a similar message, but with an other filename. The number goes up.Any idea on how to troubleshoot this?
Hello everyone,I used to have three Exchange 2013 servers (INF-SRV2/3/4) – none of which appeared as “operational instances” in CommVault – which we’ve had Exchange DAG backups configured on since before I started working with CommVault. Now we’ve got two Exchange 2019 servers (INF-SRV12/22) and when I added one of the servers to CommVault, it appeared as an operational instance and pushed me over my license limit. It’s a little frustrating that none of my old Exchange servers counted towards my “operational instance” license threshold. Is there a way to add my Exchange 2019 servers WITHOUT them counting as “operational instances”?Ken
Hello. I’m install SAP HANA agent but i cant see any DB under it.sapdba user have full access to DB OS: SLES 15.4
Hi,I am preparing a custom package for the server team to install (silently) new agents on multiple servers. I would like those servers to be assigned to a specific Client Computer Group after installation. Back in the day when creating a custom package there was an option to select custom Client Computer Group for the installer, but that’s not the case anymore. Since I cannot assign Client Computer Group during custom package creation, the only way that I know to do so is to extract created package and edit install.xml adding:<clientInfo> <clientGroups clientGroupName="CustomGroup"/>...</clientInfo>into it.This works great but now I don’t have self-extracting executable.Is there a way to re-create it with modified install.xml?Or is it possible to pass Client Computer Group as parameter during install, like with laptop package?https://documentation.commvault.com/2023e/essential/86895_performing_silent_installation_for_end_user_laptop_package.html
Hello teamI need your help about the problem that happened. I have a schedule that executes mutiple job detail report. but it ended with a mistake . I analyzed the logs and i see a lot of error but i didn t find any explaination I would like to ask you to look at the problem and answer what could be the problem? . Many thanks for your helpDgo 11248 1074 11/03 10:17:54 1047999 EvReportMgr::GenerateReportNonSecurity() - xmlStr [<?xml version='1.0' encoding='utf-8' ?><TMMsg_JobOption><adminOpts><reportOption><commonOpt endUserSecurity="0" reportType="8012" reportCustomName="Taches Copies Auxiliaires - 7 Jours.pdf" emailType="2"><emailAddress val="d.golfrin@mae.fr"/><emailAddress val="s.exploitation@mae.fr"/><locale country="BE" language="fr" locale="fr-be" LCID="2060" displayString="français (Belgique)" localeName="fr" localeId="6"/><outputFormat outputType="6" isCompressed="0"/></commonOpt><webReportOption reportType="Custo
Hi,I’ve searched the docs looking for Private Metrics Reporting server support on Linux OS, but I find support only for Red Hat/CentOS 7.7 which is pretty outdated so to say.https://documentation.commvault.com/2023e/essential/3545_private_metrics_reporting_server_system_requirements.htmlAren’t there any never Linux releases supported for Private Metrics Server? Edit: I wanted to submit feedback to docs team but the “Submit feedback” button is not there anymore ☹️
Hi,I’m trying to restore backup of databases from our production SAP HANA database server to another physical server in our DR site but i’m getting the error code: 19:599 Loss of control process ClSAPAgent.I have checked the param file in the DR server,CV_restCopyPrec and srcCrossclient is present. Communication between the commvault server in the DR and the DR Hana database server is ok. Any help to resolve the issue is much appreciated.
..
Hello! I know we can run scripts to validate applications (when using Application Validations for VMware VMs).Commvault has a few ready to use scripts (Oracle, SQL Server, MS Defender). Has anyone customized this MS Defender script to use another AV engine (like ESET, Symantec, Kaspersky, Trend Micro)? I heard that Veeam has a feature called Surebackup which kind of comes ready to use (checkbox) a few AVs instead of having to create custom scripts. Regards,Pedro
A customer approached us because he was seeing the following message.SQL Backup: Instance validation failed: Unknown error, please check CVD.log fileThe backup is running and the connectivity shows no errors.The name of the client is also unique.In the CVD log I could only find:5672 1514 10/26 16:10:29 ### ClientInterfaceNet::lookup() - Error: AppLookupClientWithHostName errorCode[1] message[Unable to lookup client with hostname. Please check if CS has duplicate clients with hostname[ctmdbs01.eos.lcl].].5672 1514 10/26 16:10:29 ### CSQLInstancesValidator::RunThread(728): -Error-: Validate SQL instances failed with error [0xEDA002BF:{CSQLInstancesValidator::ValidateSQLInstances(665)} + {CSQLInstancesValidator::DiscoverS QLInstances( 439)} + {GetCurrentPhysicalClientID(79)} + {GetClientIDUsingHostName(53)/CV.0x2BF-Failed to get client id with error [10485792].}].5672 1514 10/26 16:10:29 ### CSQLInstancesValidator::RunThread(737): -Warn--: nAutoDiscoverSQLInstanceTimeout is not set. Defau
Hello everyone, when I run the backup of the FSBasedBackupSet instance it returns the following error:Description: PostgreSQL Database: [~Exception in [PGFsBackup :: SetDBInBackupMode] Type:[POSTGRE_EXCEPTION] Msg:[Could not put the Cluster in backup mode]~] Data Backup Failed.Checking the commvault logs gives a timeout exactly 5 minutes after sending the command.This command can take up to more than 15 minutes... 1461668 164da4 11/06 11:13:23 735019 SetDBInBackupMode() - Executing query => SELECT pg_backup_start('pgida_backup_5432_735019_1699280003', false)1461668 164da4 11/06 11:13:23 735019 QueryPostgres() - Sent query [SELECT pg_backup_start('pgida_backup_5432_735019_1699280003', false)] to Server1461668 164da4 11/06 11:18:24 735019 QueryPostgres() - Failed to get query output from connection service I would like to know if there was a way to increase this timeout on the Commvault side.Do you know if this is possible?
Hello again,my old pseudo was Bloopa, I have no access to my old account because it was disabled. I've changed customer and I had to create a new account. I use a selective copy to copy to tape all last fulls of the previous months.The current retention is 1 years. for the last copy of the year, I want to keep the data for 15 years. How to achieve that in a simple way.I see an option on the tape “un age Jobs” that allow to change the retention settings, but I am not sure if it is good. Thanks !
Hi,Some namespaces from the cluster are not visible in CommVault gui, so I can’t define an Application Group backup. ServiceAccount with cluster-admin role is created correctly, etcd is backed up, cluster is accessible from CV, except some namespaces. Any help would be appreciated.CV guikubectl get ns
Good Day,Commvaut Intellisnap is currently using FlashCopy.This "Snap" feature is taking a clone of the volume so the scource volume is cloned at 100% of Space Usage on the array. Since some time there is a new ( i call it new ) feature implemented which is taking SNAPSHOTS. This will take only track of the changed bocks and not a full CLONE/COPY of the volume. "Spectrum Virtualize 8.5.1 added a new feature called Volume Groups Snapshots. This is a radically simpler method of taking snapshots than the current implementation of FlashCopy." Is there a impementation ongoing by commvault to utilize this much more nice feature or any ETA on this? thanks
Version 11.28.32I have a couple of “dark-site” commvault installations where I don’t have any internet nor email servers.Is there a way to get rid of the event messages:Event Code: 35:3944 “SMTP Server is not configured, Email notifications cannot be sent”andEvent Code: 35:230 “The Mail Server is not configured to send E.mail. Please configure the Mail Server from the following location….” Can’t find any post how to disable this event messages…
Hi Team,Could you please share any procedure for restoring oracle RAC database to single stand by node database serverplease share any procedure if it is availablewe try to restore restore but we getting error
Hello Community, #1 Does Commvault provide support for subclient-level software encryption in Intellisnap for VSA VMware (MA/proxy RHEL 8.8)?#2 if it does, is the encryption performed on the MediaAgent, similar to streaming VSA backups.#3 Does the impact on production VM resources is minimized when employing Intellisnap for VMware with subclient encryption enabled?#4 Also, does enabling Commvault's software encryption result in approximately a 5-10% increase in CPU usage during snap backup? thanks
I have a question about the Shared Job Results folder as used by Office365 sharepoint.Here is my setup:2 access nodes, call them N1 and N2Both Access nodes have a Job results folder set to its own local local dedicated drive which is 150GB in size. In the Sharepoint client I have configured a shared job results folder on a CIFs share that is 1 TB in size and both N1 and N2 are added as access nodes successfully. Here is the issue:When I perform a backup of sharepoint I notice the access nodes local job results drives get used and fill up causing some failures of sites and subsites in the backup. I notice the shared folder barely gets used, but it does get used. The error reported for the failed sites is “Space Control Job level timeout 60 minutes”Am I missing something, do I need to manually point the 2 access nodes Job results directories to use the shared folder manually as well? Or do I just need to grow the local drives. I am not sure I understand why the shared Job Results folder
Hello,I have backup of clustered file severer (WSFC). In Commvault it is represented by “cluster client”.I plan to convert my clustered fileserver to standalone fileserver and preserve server network name.Could you please suggest best options how to deal with Commvault client? Maybe there is way how to convert virtual client to regular client and preserve all backup history and name?Thank you!
Hello community,I try to find a way to migrate / move an Index Server from Node A to Node B (different Server).The Index Server has o365 data, so I cant wait to expire and also need them in order to run next backup jobs (from Node B). Any idea how to implement it?Thank you in advance,Nikos
I did ccm work after Commcell migration and I'm trying to recover using data from the mediaDo I need to check other Compell Reuse Media options to read them?Does enabling this option affect the data inside the tape?
Hello,How do I get passed the 10000 object limit when doing a browse or job summary report?On the report it’s onlu allowing max 10000 lines, and in browse I can only see the firs 10000 objects, the other 3252 I have no idea on how I can see or select. Anyone have an idea? Surely I shoulden’t have to contact support about it.//Henke
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.