Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Discuss any topic related to storage or deduplication best practices
Recently active
Api : /commandcenter/api/Backupsetrequest:{"entity":[{"clientName":"vCenter","backupsetName":"dummy_backup_set","instanceName":"VMware","appName":"Virtual Server"}]} Currently using above endpoint and request and getting below error output{"errorMessage":"No application type is specified.","errorCode":1}Anybody having any idea regarding this?Thank you in advance!!!
Hello All,Greetings for the day!Linux idataagent backup failed with input/out error.Current CV version: 11:32:45 and client is Linux machineWe have full backup access on the mount-point i herewith attached the Jobresult log for reference.Thank youRobert
We’re setting up a new Alma 9 file server that we plan to have 4x 60TB volumes, and then use the Linux LVM to stripe them (sort of like this).We are into the half-billion inode count now, so we know that the File Agent without using block level backups would be untenable as the incremental scan time phase alone on the previous file server would reach 13-15 hours before even beginning the backup phase.However, I am having difficulty finding documentation on commvault’s pages confirming or denying whether volumes striped in this way is supported for block-level backups (we know that the File Agent without doing block level backups works fine as we are already using striped volumes on our previous file server).Can anyone confirm or deny or provide a link to the documentation where it states one way or another?
Hello, I’m facing an issue during a restoration job with the following message :-------------------------------------------------------------------------------------------------------------------------------- Description: [Media read operation failure] [Dedupe cloud media] [The operation is not valid for the object's storage class. The object might be archived and the Cloud Recall workflow might have been initiated. After the recall operation is complete, the job will resume and the recalled data will be restored.] Source: ip-**-**-**-**, Process: cvd---------------------------------------------------------------------------------------------------------------------------------- i launched a Cloud Storage Archive Recall job ( completed successfully). Extract of Cloud Storage Archive Recall logs : ----------------------------------------------------------------------------------------------------------------------------------113094 1b9c6 03/16 07:22:07 jobid C
We have a system created policy to perform ddb space reclamation and only 1 of the jobs gets stuck and CVODS crashes on the media agent. Here is what I am seeing in the job logs: 10140 d00 08/23 17:25:58 1104366 JM Client Request to allocate additiona streams [5], noRunningStreams[FALSE]10140 d00 08/23 17:25:58 1104366 JM Client CVJobClient::allocateGenericResource(), The resource request identifier is [Global\1104366_10140_1692836153_WAIT$Global\1104366_10140_1692845100_SHM]10140 d00 08/23 17:25:58 1104366 JM Client CVJobClient::allocateGenericResource() - The resource allocation request for job returned ErrorCode[2], ErrorMessage[]10140 128 08/23 17:33:01 1104366 ConnectGroupInternal: setsockopt failed. Error [0x8007273A:{CQiSocket::SetSockOpt(567)/W32.10042.(An unknown, invalid, or unsupported option or level was specified in a getsockopt or setsockopt call. (10042))}]In the event viewer on the MA: CVODS.exe:Failed moving log file Any assistance is apprecitated.
Hi Team,I have an environment, need to configure AUX copy with 4 MAs and target is the IBM ICOS(AWS compatible). Our plan is, configure the MAs with Gridstor and partitioned DDB for Aux copy. So that, we will get HA for MA and DDBs. But, I have few query in the plan and looking some expert opinion make the solution more optimal. When I configure the GridStor for primary copy, each job will pick the different MA in round robin mode, so all the MA will be utilized. But, the aux copy run as single job by accumulating all the available jobs and once the job started it will use same MA. In this case how can we utilize all the 4 MA for aux copy to distribute the load? Do we have any other better way to configure the aux copy with cloud storage with load balancing ?? TIA,Mani
Hi. CV version is 11.32.45, we want enable compliance lock (CL) on local disk storage. For what I can read, there no DDB sealing involve with that option vs WORM at hardware level.With no DDB sealing, we should not have have space increase by enabling CL?Am I right?
Hi All.I have a setup with DD9400 which is my production library and I have replication to Vault which is DD9900. We are trying to restore the data which is from the vault in the production site. I have created one mtree/storage and made it as library, I have created one more mtree/storage and made it as my vault replication. I want to restore the data which is getting replicated from vault to prod. Is it possible to do this task in Commvault. RegardsVijay
Good morning!This is Stefano, nice to meet you all! I have a weird issue with an IntelliSnap backup on a VMware subclient. When Snap Backup starts, if fails after 40 seconds with the error:“91:44 Error getting datastore list for snap. Possible reason includes virtual machine spread across multiple datastores with multiple vendors.”and also“91:488 Unknown error [0] reported from VMInfo for [xxxxxxxxxxxx]. [Unknown VMInfo error [0]]”I only have 1 datastore so all VMs are on it. I already raised a case with CommVault support and the only solution they provided is to reboot the ESXi host. This is a workaround, not a permanent solution. After the ESXi reboot Snap backup start working again.Today I have again the issue, and this time I cannot restart the host so easily.. Anybody knows what is happening here?My infrastructure is:VMware host: HPE server with ESXi 7.0.3Media Agent: HPE server with Windows 2022VMware storage: PURE storageeverything is connected with fibers and connectivity is ma
Isilon do we support Isilon ChangeListAPI with Intellisnap? How about NDMP? Customer is on FR32. Im aware of the support for CIFS and NFS streaming. ThanksSteve
Dear Team, We have recently deployed a Tape library and configured secondary backup copies to tape. Now, we need to validate whether all backed-up copies onto tape are valid as part of the data integrity check.What options are available to verify that the data available on tape is valid? Additionally, if ransomware affects my entire COMM server and Media agent, how can we recover using tape copies? Regards,ManiD
My goal is to set up my DB server in CV so that it can be backed up my SQL DB server twice a day on two different tapes from my tape library. Therefore, I intend to use 14 tapes in a week based on my condition.But the library tape is selecting randomly and not in accordance with the policy, despite my best efforts to schedule it.I have made scratch group for every day in CV and assigned it to the specific tape thought media in library tab as well as I have given the date path in schedule policy but still my condition is not achievable Is there a way that we could resolve this situation?.
I’m a little confused about Back-end Size for Disk Storage in our MAs. Back-end Size for Disk Storage Extra large Extra large Large Large Medium Medium Small Extra small Grid 9 10 1 DDB location per node 2 DDB locations per node 1 DDB location per node 2 DDB locations per node 1 DDB location per node 2 DDB locations per node 1 DDB location per node 1 DDB location per node 1 Node Up to 250 TB Up to 500 TB Up to 150 TB Up to 300 TB Up to 75 TB Up to 150 TB Up to 50 TB Up to 25 TB 2 Node Up to 500 TB Up to 1000 TB Up to 300 TB Up to 600 TB Up to 150 TB Up to 300 TB Up to 100 TB Up to 50 TB 3 Node Up to 750 TB Up to 1500 TB Up to 450 TB Up to 900 TB Up to 225 TB Up
Hi, I am dealing with api’s for a project, so I need to see backup job’s that’s why I use this api “http://WebConsoleHostName/webconsole/api/Job” and this api returns all the jobs in the past one year in CommCell environment. But some jobs are missing, I can not see, How can I see all the jobs ?
We are fairly new to Commvault and trying to find ways to speed up and streamline our backups. Using our Quantum DXi appliances for primary hasn’t worked out the way we hoped. We are looking into using Intellisnap on our Pure flash arrays. Here’s what we would like to do:Create a snap on the primary Pure array Create a secondary snap replica to an offsite array Use the secondary snap replica as a source to backup to Quantum disk and to tapeI have a few questions:When I create a new storage policy, it creates a “primary copy” and then I create a “primary snap copy”. I can’t get rid of the primary copy. What is the primary copy’s function in an Intellisnap situation? Can I just ignore it? We are then creating a secondary snap replica to another offsite Pure array. Can I use that replica copy as a source for copying to tape or another disk? It doesn’t look like that’s an option when I create an auxiliary copy.We are running 11.32 FYI. Thanks
Hello All,Prior to 11.30 the Enable WORM Storage Workflow was available to use that set the required Retention/Seal parameters on the Storage Pool and in addition, if applicable to the vendor, enabled a lock on the bucket.https://documentation.commvault.com/2022e/expert/configuring_worm_storage_mode_on_cloud_storage.html This is no longer supported and is instead set on the Storage Pool. https://documentation.commvault.com/v11/essential/enabling_worm_storage_and_retention_for_cloud_storage.html Unlike the 11.28 Documentation, I am unable to find information and clarification on if there is a process to configure the bucket lock settings directly from Commvault. It was implied in 11.28, that the workflow would set this.For GCP Storage “What Does the Workflow do? The workflow enables retention policy on the bucket.”My questions would therefore be:Should/Can Bucket Lock be set by Commvault when setting up the Storage Pool in Commvault or is this to be set manually using the usual guideli
My query is , why it is recommended the SSD for deduplication ? if the production environment is using SSD, then why backup purpose use SSD. and SSD is high cost ?
Good afternoon I just received this new Article in my mailbox.https://support.commvault.com/Article/Details/82504 According to this article I can now request a Compliance Lock on the support portal.Previously, a document needed to be filled in by the customer and signed/approved prior to the codes being supplied.From what I see, this new process has removed the requirement for customer approval and has given the full authority to one individual with Maintenance Advantage access.Is there any comment on what I’m understanding? I don’t have a test environment to understand how this new process works and it’s less/more secure than the previous procedure. Thanks,Mauro
Hi.I have a configuration writing to VAST Data S3 cloud library with Object lock and WORM storage lock enabled.The DDB is scheduled to be sealed periodically as per the WORM storage lock configuration.Storage Pool Copy settings is as below:Retail for - 90 daysCreate new DDB every - 90 daysWORM lock - 180 days I have two libraries configured like this and both experience the same thing.First time round the DDBs were sealed and new ones was created about 90 days later. This time round over 100 days have passed but the DDBs have yet to be sealed per schedule. What could be preventing the DDBs from being sealed?Can or should they be sealed manually? What impact will this have on the scheduled sealing? Cheers.Ignes
Hi thereWe have Commvault 11.28.102 and have just added a tape library.Under STORAGE\Tape I managed to add the tape, but when I go to slots I can see there that my brand new Tape is marked as Bad Media and the reason that I got is Write Protected.Please advise.Thank you
Hi Vaulters, Hope everyone is doing good. In our backup infra, we have a dedicated backup NAS storage array, in which deduplication will be enabled (Commvault Deduplication will not be used). Since it is a NAS, we intended to use it as our export location for our CommServe DR backup and also as our main Disk Library/Mount Path for the CommServeDR storage policy. We read somewhere in the documentation that deduplication for CommServeDR is not recommended and should not be enabled in CommVault. Does that also imply storage Deduplication ? If so, does this impact for the DUMP export or Storage Policy copy or both ? We’d love to get more details regarding this. As our NAS is only configured with one single shared FileSystem with Dedup enabled. Kinf regards.
Hello. I’ve been doing a lot of reading, I’ve seen the threads on here and I’ve read the architecture guide but I am still a little puzzled as to what I actually need to configure.I would like to apply WORM in the Commcell and object-lock in S3IA.I believe objects will be aged from the bucket when the DDB seals periodically. This happens at the same period as the policy copy retentionI still don’t quite understand why bucket object retention has to be set to twice the policy copy retention.I also can’t work out if I need to add a lifecycle config rule and set the non current version expiration to 2 days. I know this needs to be done for none object-locked buckets that don’t have versioning enabled, but an object-locked bucket does. Does anyone else use worm and ol, what are your configs? Do you see issues where the size that Commvault reports is not the same as the actual bucket size due to objects not expiring? Thanks,
Auxiliary copy completed with errors and getting failed with below error message.[Deduplication failure] [Dedupe cloud media] [Encountered a network error. MediaAgent: apazmpbak01. DDB: azmcommvaultcool-storagelib_Files_4. DDB Id: 4. Partition Id: 7. ] Note : DDB and MA are online for logs please refer case 240226-34
Hi,We have a dedicated mountpoint (filesystem) for Oracle archive logs.We use the schedule pattern every 4 hour and extra start of backups when disk at log destination is above 45%As a test I fill that archive directory far above 45%. The automatic arch backup didn't start.Do we miss something?Thanks,Ron
Hi,i have heared something about mountpoint protection, but i can’t find this option. Can someone help me?RegardsDennis
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.