Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Thoughts or questions about virtualization? Post them here!
Recently active
We are facing a issue with gust files restoration steps getting too much time after 95 % to take the Disk drivers page. Some time error occur for something went wrong. what is the possible cause of this issue.
Hello Commvault Community,I hope everyone is doing will. Commvault support recommended rebooting our VMWare, VSA access nodes to resolve the high number of VM backup failures errors below (x4 access nodes):(1) Could not read data from the virtual disk. (2) VDDK thread timeout, possible VDDK deadlock encountered After the reboot, I created a test subclient adding four of the affected VMs. he backup was kicked off manually. Rebooting the access nodes appears to have worked. The backups are running with no error. I have a large amount of VM jobs Queued because of a blackout window (7:00am 5:00PM). These jobs are configured to use the recently rebooted access nodes. I noticed some of the VMs under the queued jobs have the errors listed above. Question: Should I kill these jobs and allow a fresh scheduled job to start or will the Queued jobs reset the VM’s that have errors? Thank you.
Can we apply vm disk filters on Intellisnap jobs Also how do I validate that the filtering is being applied; do I have to run a syn full or full first before it gets applied? I am trying to filter a disk out as we are already backing it via file system it resides on a data store I am choosing VMDK Name/Pattern option[DatastoreA]*/*Test_P01_1.vmdk
We are migrating VMs from VMware to Hyperv and after migration we are doing some changes in the backup configuration like creating multiple Virtualization clients for different Hyperv cluster, VMs are moved and backed up in to separate sub-client. My question is afterAfter migration from VMware to Hyper-V does the first backup converts to Full backup? If the sub-client is renamed does the next backup converts to Full or only if the clients are re-associated with different policy.
Hi Team, We already have raised a case with Commvault. 241023-539 | Azure HCI backups completed successfully.But with the same "warning production checkpoint failed for the VM" HCI team informed us “Hyper-V Integration Services for linux should be installed inside the VMs running on Hyper-V and they should be of latest version as well.”For some reason we are not able to enable this option inside VM. We are still not able to understand what will be impact on VM restored from this VM backup(completed with above warning) ?Will the filesystem and applications be consistent ?
Hi all,We have a customer who is migrating away from VMware (they'll probably not be the only one). They will be migrating to Nutanix AHV version 6.8. Now, I have a few questions about version compatibility:Commvault 11.32https://documentation.commvault.com/2023e/essential/nutanix_ahv_system_requirements.html Latest supported AHV version is 6.5 Latest supported Windows OS for HotAdd Proxy is 2019 Latest supported RHEL OS for HotAdd Proxy is 8Commvault 11.36https://documentation.commvault.com/2024e/essential/nutanix_ahv_system_requirements.html Latest supported AHV version is 6.5 Latest supported Windows OS for HotAdd Proxy is 2022 Latest supported RHEL OS for HotAdd Proxy is 8Is this information correct, or is BoL outdated? Customer is currently running Commvault 11.32, and would like to protect AHV 6.8 with Windows 2022 Proxies. But per current doc, that seems unsupported.Thanks in advance!
Has anyone seen any roadmap or heard anyting from commvault regarding more restore options for vCloud director?We do miss the option of Attaching disks to an existing virtual machine
Hello,in June vCloud Director 10.6 was released.As per documentation till now 10.5 is supported:https://documentation.commvault.com/2023e/essential/vmware_cloud_director_system_requirements.htmlI would be happy to know from Commvault Dev Team if they already working on it ? And is there already a timeline when it could be supported and in which version?Thank you very much in advance.BRMarcel
Hi Folks,Got a question about a primarily Linux Commvault install environmentIf all your Media Agents & VSA's (& COmmServe) are Linux, Do you need a Windows equivalent to a FREL (File Recovery Enabler for Linux)?I know Windows can’t natively read most Linux file systems, but my understanding is that Linux systems generally have native ability to mount/open Windows NTFS. I've also never seen any option for specifying a Windows FREL equivalent in the system
Hey folks, I’ve been going through the docs about setting up replication groups, and they mention excluding VMs from backup groups (snapshot VSA backups no intellisnap - its an onprem VMware env) to avoid conflicts. Makes sense, but here’s where I’m stuck—if we exclude VMs from backup groups, don’t we lose the traditional backups we rely on for stuff like accidental deletions or local site restores? Replication is great for DR, but if something happens to the replication setup, wouldn’t we be left with no immediate recovery option since the primary backups are gone? Also, the docs don’t really explain what happens to the primary backup or how to handle retention policies in this case. This recommendation wasn’t in the older versions of the docs (like 11.28); it seems to be a newer thing. Feels a bit vague and concerning, especially for data integrity.Has anyone dealt with this setup before? How do you make sure the primary backups are still covered without breaking the replication pro
Browse failed for : https://192.167.26.15:8443/OmsPortal/#/login Reason : Failed to connect to virtual machine host [https://192.167.26.15:8443/OmsPortal/#/login] as user [admin] from access node [consola2-he]. Please ensure that the access node is able to communicate with the host and that the user account and password are correct.
Error downloading Virtual Machine config file
Hi all,I have a trial installation of Commvault all in one, in a VMware VM.When trying to do a guest file restore from a VMware VM I am obtaining the following errors.How should I do to rebuild index?Could it be caused by a VMware configuration? A snapshot on Commserve VM?Which configuration on VMware could be blocking a mount for restore? JobManager.log:Unable to get index server information for clientFailed to create restore vector. Reason: Failed to mount: No valid node is available to perform a guest file restore of the chosen guest VM. Thanks in advance! Matías
Hi all,I have a trial installation of Commvault all in one, in a VMware VM.When trying to do a guest file restore from a VMware VM I am obtaining the following errors.How should I do to rebuild index?Could it be caused by a VMware configuration? A snapshot on Commserve VM?Which configuration on VMware could be blocking a mount for restore? JobManager.log:AppManager Unable to get index server information for client [9]. Reason : [100- ].Scheduler Set pending cause [Failed to create restore vector. Reason: [0xECCC0400:{I2::IdxCTreeApp::DoBrowseComponent(1509)} + {I2::IdxVSAApp::DoLiveRestore(1743)} + {I2::IdxSrvClient::FindInternalProcessRequest(418)} + {LiveRestoreCallBack::ProcessResponse(62)/ErrNo.1024.(Unknown error)-Received error Response [Failed to mount: No valid node is available to perform a guest file restore of the chosen guest VM.]}]. Thanks in advance! Matías
Hi all,I have a trial installation of Commvault all in one, in a VMware VM.When trying to do a guest file restore from a VMware VM I am obtaining the following errors.How should I do to rebuild index?Could it be caused by a VMware configuration? A snapshot on Commserve VM?Which configuration on VMware could be blocking a mount for restore? JobManager.log:10100 388 11/26 12:28:18 1997 AppManager Unable to get index server information for client [9]. Reason : [100- ].10100 4394 11/26 12:28:18 1997 Scheduler Phase [2-Restore] (0,0) started on [Commvault.xxx.com] in [0] second(s) - CVDistributor.exe 1997 1997 -j 1997 -pkg winfs -jt 1997:2:1:0:0:7651 -restore -fc 0:0:0 10100 3320 11/26 12:28:20 1997 Servant Reg [Control] received. Client [commvault] plattype = 1. Token [1997:2:1:0:0:7651]10100 3320 11/26 12:28:26 1997 Servant Reg [Non Control Monitor] received. Client [commvault] plattype = 110100 3320 11/26 12:28:26 1997 Scheduler Set pending cause [Failed to create resto
Hi all,I have a trial installation of Commvault all in one, in a VMware VM.When trying to do a guest file restore from a VMware VM I am obtaining the following errors.How should I do to rebuild index?Could it be caused by a VMware configuration? A snapshot on Commserve VM?Which configuration on VMware could be blocking a mount for restore? JobManager.log:10100 388 11/26 12:28:18 1997 AppManager Unable to get index server information for client [9]. Reason : [100- ].10100 4394 11/26 12:28:18 1997 Scheduler Phase [2-Restore] (0,0) started on [Commvault.domain.com] in [0] second(s) - CVDistributor.exe 1997 1997 -j 1997 -pkg winfs -jt 1997:2:1:0:0:7651 -restore -fc 0:0:0 10100 3320 11/26 12:28:20 1997 Servant Reg [Control] received. Client [commvault] plattype = 1. Token [1997:2:1:0:0:7651]10100 3320 11/26 12:28:26 1997 Servant Reg [Non Control Monitor] received. Client [commvault] plattype = 110100 3320 11/26 12:28:26 1997 Scheduler Set pending cause [Failed to create re
Hi guys, i have a question about the increments and synth full backups. What is a best practice for backup of VMware infrastructure ? For example increment in these days: monday tuesday wednesday thursday saturday sundayand run a synthetic full backup at friday - with “run incremental backup before synthetic full” ? is these settings enought ?
Hi,We upgraded our Commcell from 11.34 to 11.36.28. Since then, our AppAware SQL Server backups are having issues.*Edited after further troubleshooting*The AppAware Backup Copy job for SQL Servers is not working anymore since the upgrade.https://documentation.commvault.com/2024e/essential/backup_copy_support_for_application_aware_backups.html
Hi,Some time ago Dell introduced support for Transparent Snapshots in their offerings which according to their materials should boost VMware VMs protection and restore. As far as I know Dell is the only vendor using this, so I am not sure whether this is a VMware technology or is it a third-party in this case.Anyhow, I wanted to ask if there is a similar solution on the road ahead that is/will be available in Commvault?
Hi All,Is there any way I can restore full virtual machine to a virtual access node if it is only access node in particular VMware environment. Because all Commvault services on this access node don’t start up after upgrading its software version to 11.32.69. Thank you.
Hello everyoneI’m working on CVLT backup infrastructure to protect Azure VM.From Azure Hypervisor I’m not able to see all the VM just a subset. Speaking with customer Azure team seems that all the parameters are correctly configured (from azure side).What i can check ?Thansk for help !Gianluca
Hi TEam, Commvault VSS services on VSA is getting stopped intermittently.We have KPI when this service goes down, the alert is getting triggered. This is causing noise.As a workaround we have to start the services CV VSS manually. Is it expected that VSS will auto stop/start when Backups run ? Is it possible to keep it online always ?Can we enable automatic start of this services after reboot ? Please advise.
We need a method to specify source nodes for replication groups. We keep having issues where the source node changes to a VM that does not have access to the datastore/cluster that the replicated VM lives on. We’ve been asking for this functionality for a few years now and we’re at a point where we need a workaround or find go find a different solution. Does anyone else have this issue and can help put pressure on this request? Anyone have a workaround?
Hello Commvault Community We had backed up two very important firewall devices (Linux) which sits in Australia East and the media agent that is holding the backup sits in Western Europe. The job gets so far then bombs out with error 91:145. I’ve logged a call with support but was wondering if anyone had come across such issues before. Many thanksTonyQ
Hi, we have a VM attribute setup in Vcenter for the VM and this attribute last backup is modified with the date and time when the intellisnap snapshot is removed.The attributes are backup status and last backup. We would like to add another attribute in to record the date and time the intellisnap snapshot is created. I assume we would have to setup the attribute in VI first or can we get Commvault to do this?Thanks
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.